Accessing Single User mode box using SSH

View previous topic View next topic Go down

Accessing Single User mode box using SSH

Post by spanner on Tue Apr 15, 2008 5:03 pm

route add default `head -1 /etc/defaultrouter`

Restart ssh

/etc/init.d/openssh start

or whatever ssh software is running.


Does this work?
Does it work with tectia?


i.e I have not tested this yet so let me know if it works..... Smile

spanner

Posts : 14
Join date : 2008-04-10
Location : Somewhere in Somerset - where there is a lot of mud - and sounds a bit "Horsey"

View user profile http://www.linkedin.com/in/sarbpanesar

Back to top Go down

For Solaris 10

Post by tom on Fri Jul 04, 2008 9:52 am

You'll probably need to perform the following on a Solaris 10 system:

Freshly booted into single-user mode and logged in as root
Code:
svcadm enable system/vxvm/vxvm-reconfig
svcadm enable system/filesystem/local
svcadm enable milestone/sysconfig
svcadm enable system/utmp
Additionally for a NIS system...
Code:
svcadm enable system/identity:domain
svcadm enable system/sysidtool:net
svcadm enable network/rpc/bind
svcadm enable network/nis/client
And finally
Code:
svcadm enable network/ssh

No idea whether Tectia have gotten round to migrating to the SMF framework yet, so couldn't comment on whether the above style would work for that particular SSH service.

tom

Posts : 4
Join date : 2008-07-04
Location : London

View user profile http://www.inkhorn.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum